Chapter 7 Practice Skills Assessment – PT

Chapter 7 Practice Skills Assessment – PT

There are 3 types (Type A, Type B, Type C) of topology for Chapter 7 Practice Skills Assessment – PTAs you get exam online lab with Cisco Netacd, you will random to get one of three type. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

Good Luck!!!

RSE Chapter 7 Practice Skills Assessment - PT Type A

RSE Chapter 7 Practice Skills Assessment - PT Type A

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

Main

!
 service password-encryption
 !
 hostname Main
 !
 !
 enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
 !
 !
 no ip domain-lookup
 !
 !
 interface GigabitEthernet0/0
 no sh
 no ip address
 duplex auto
 speed auto
 !
 interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 172.16.20.254 255.255.255.0
 !
 interface GigabitEthernet0/0.40
 encapsulation dot1Q 40
 ip address 172.16.40.254 255.255.255.0
 !
 interface GigabitEthernet0/0.60
 encapsulation dot1Q 60
 ip address 172.16.60.254 255.255.255.0
 !
 interface GigabitEthernet0/0.88
 encapsulation dot1Q 88
 ip address 172.16.88.254 255.255.255.0
 !
 interface GigabitEthernet0/1
 no sh
 no ip address
 duplex auto
 speed auto
 !
 interface GigabitEthernet0/1.250
 encapsulation dot1Q 250
 ip address 172.16.250.254 255.255.255.0
 ip access-group INT-WEB out
 !
 interface GigabitEthernet0/1.254
 encapsulation dot1Q 254
 ip address 172.16.254.254 255.255.255.0
 !
 interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
 !
 !
 ip route 0.0.0.0 0.0.0.0 209.165.200.225
 !
 !
 ip access-list standard INT-WEB
 permit 172.16.40.0 0.0.0.255
 permit 172.16.60.0 0.0.0.255
 access-list 10 permit 172.16.60.0 0.0.0.255
 !
 !
 line con 0
 password 7 0822455D0A16
 logging synchronous
 login
 !
 !
 line vty 0 4
 access-class 10 in
 password 7 0822455D0A16
 login
 line vty 5 15
 access-class 10 in
 password 7 0822455D0A16
 login
 !
 !
 end

ArtBldg

!
 service password-encryption
 !
 hostname ArtBldg
 !
 enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
 !
 no ip domain-lookup
 !
 vlan 20
 name Student
 vlan 40
 name Faculty
 vlan 60
 name Admin
 vlan 88
 name Management
 !
 interface FastEthernet0/23
 switchport mode trunk
 !
 interface FastEthernet0/24
 switchport mode trunk
 !
 interface GigabitEthernet0/1
 switchport mode trunk
 !
 !
 interface Vlan88
 ip address 172.16.88.1 255.255.255.0
 !
 ip default-gateway 172.16.88.254
 !
 !
 line con 0
 password 7 0822455D0A16
 logging synchronous
 login
 !
 line vty 0 4
 password 7 0822455D0A16
 login
 line vty 5 15
 password 7 0822455D0A16
 login
 !
 !
 end

1stF

!
 no service password-encryption
 !
 hostname 1stF
 !
 vlan 20
 name Student
 vlan 40
 name Faculty
 vlan 60
 name Admin
 vlan 88
 name Management
 !
 interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
 !
 interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
 !
 interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
 !
 interface FastEthernet0/23
 switchport mode trunk
 !
 !
 interface Vlan88
 ip address 172.16.88.2 255.255.255.0
 !
 ip default-gateway 172.16.88.254
 !
 !
 line con 0
 logging synchronous
 !
 line vty 0 4
 password cisco
 login
 line vty 5 15
 password cisco
 login
 !
 !
 end

2ndF

!
 no service password-encryption
 !
 hostname 2ndF
 !
 vlan 20
 name Student
 vlan 40
 name Faculty
 vlan 60
 name Admin
 vlan 88
 name Management
 !
 interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
 !
 interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
 !
 interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
 !
 interface FastEthernet0/24
 switchport mode trunk
 !
 interface Vlan88
 ip address 172.16.88.3 255.255.255.0
 !
 ip default-gateway 172.16.88.254
 !
 line con 0
 logging synchronous
 !
 line vty 0 4
 password cisco
 login
 line vty 5 15
 password cisco
 login
 !
 !
 end

Configure End Devices

Student 2

Student 2

Student 2

Student 2

Faculty 2

Faculty 2

Faculty 1

Faculty 1

Admin 2

Admin 2

Admin 1

Admin 1

RSE Chapter 7 Practice Skills Assessment - PT Type B

RSE Chapter 7 Practice Skills Assessment - PT Type B

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

HQ

!
service password-encryption
!
hostname HQ
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
no ip domain-lookup
!
!
interface GigabitEthernet0/0
 no sh
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 172.16.20.254 255.255.255.0
!
interface GigabitEthernet0/0.40
 encapsulation dot1Q 40
 ip address 172.16.40.254 255.255.255.0
!
interface GigabitEthernet0/0.60
 encapsulation dot1Q 60
 ip address 172.16.60.254 255.255.255.0
!
interface GigabitEthernet0/0.88
 encapsulation dot1Q 88
 ip address 172.16.88.254 255.255.255.0
!
interface GigabitEthernet0/1
 no sh
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/1.250
 encapsulation dot1Q 250
 ip address 172.16.250.254 255.255.255.0
 ip access-group INT-WEB out
!
interface GigabitEthernet0/1.254
 encapsulation dot1Q 254
 ip address 172.16.254.254 255.255.255.0
!
interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
!
!
ip route 0.0.0.0 0.0.0.0 209.165.200.225 
!
!
ip access-list standard INT-WEB
 permit 172.16.40.0 0.0.0.255
 permit 172.16.60.0 0.0.0.255
access-list 10 permit 172.16.60.0 0.0.0.255
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
!
line vty 0 4
 access-class 10 in
 password 7 0822455D0A16
 login
line vty 5 15
 access-class 10 in
 password 7 0822455D0A16
 login
!
!
end

Mgmt

!
service password-encryption
!
hostname Mgmt
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
no ip domain-lookup
!
vlan 20
name Clerical
vlan 40
name Acct
vlan 60
name HR
vlan 88 
name NetAdmin
!
interface FastEthernet0/23
 switchport mode trunk
!
interface FastEthernet0/24
 switchport mode trunk
!
interface GigabitEthernet0/1
 switchport mode trunk
!
!
interface Vlan88
 ip address 172.16.88.1 255.255.255.0
!
ip default-gateway 172.16.88.254
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
line vty 0 4
 password 7 0822455D0A16
 login
line vty 5 15
 password 7 0822455D0A16
 login
!
!
end

Acct

!
no service password-encryption
!
hostname Acct
!
vlan 20
name Clerical
vlan 40
name Acct
vlan 60
name HR
vlan 88 
name NetAdmin
!
interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
!
interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
!
interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport mode trunk
!
!
interface Vlan88
 ip address 172.16.88.2 255.255.255.0
!
ip default-gateway 172.16.88.254
!
!
line con 0
 logging synchronous
!
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
!
end

HR

!
no service password-encryption
!
hostname HR
!
vlan 20
name Clerical
vlan 40
name Acct
vlan 60
name HR
vlan 88 
name NetAdmin
!
interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
!
interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
!
interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport mode trunk
!
interface Vlan88
 ip address 172.16.88.3 255.255.255.0
!
ip default-gateway 172.16.88.254
!
line con 0
 logging synchronous
!
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
!
end

Configure End Devices

HR B

HR B

HR A

HR A

Clerical B

Clerical B

Clerical A

Clerical A

Acct B

Acct B

Acct A

Acct A

RSE Chapter 7 Practice Skills Assessment - PT Type C

RSE Chapter 7 Practice Skills Assessment - PT Type C

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

Atom

!
service password-encryption
!
hostname Atom
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
no ip domain-lookup
!
!
interface GigabitEthernet0/0
 no sh
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 172.16.20.254 255.255.255.0
!
interface GigabitEthernet0/0.40
 encapsulation dot1Q 40
 ip address 172.16.40.254 255.255.255.0
!
interface GigabitEthernet0/0.60
 encapsulation dot1Q 60
 ip address 172.16.60.254 255.255.255.0
!
interface GigabitEthernet0/0.88
 encapsulation dot1Q 88
 ip address 172.16.88.254 255.255.255.0
!
interface GigabitEthernet0/1
 no sh
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/1.250
 encapsulation dot1Q 250
 ip address 172.16.250.254 255.255.255.0
 ip access-group INT-WEB out
!
interface GigabitEthernet0/1.254
 encapsulation dot1Q 254
 ip address 172.16.254.254 255.255.255.0
!
interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
!
!
ip route 0.0.0.0 0.0.0.0 209.165.200.225 
!
!
ip access-list standard INT-WEB
 permit 172.16.40.0 0.0.0.255
 permit 172.16.60.0 0.0.0.255
access-list 10 permit 172.16.60.0 0.0.0.255
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
!
line vty 0 4
 access-class 10 in
 password 7 0822455D0A16
 login
line vty 5 15
 access-class 10 in
 password 7 0822455D0A16
 login
!
!
end

Neutron

!
service password-encryption
!
hostname Neutron
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
no ip domain-lookup
!
vlan 20
name Lab
vlan 40
name Research
vlan 60
name Production
vlan 88 
name NetOps
!
interface FastEthernet0/23
 switchport mode trunk
!
interface FastEthernet0/24
 switchport mode trunk
!
interface GigabitEthernet0/1
 switchport mode trunk
!
!
interface Vlan88
 ip address 172.16.88.1 255.255.255.0
!
ip default-gateway 172.16.88.254
!
!
line con 0
 password 7 0822455D0A16
 logging synchronous
 login
!
line vty 0 4
 password 7 0822455D0A16
 login
line vty 5 15
 password 7 0822455D0A16
 login
!
!
end

Proton

!
no service password-encryption
!
hostname Proton
!
vlan 20
name Lab
vlan 40
name Research
vlan 60
name Production
vlan 88 
name NetOps
!
interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
!
interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
!
interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport mode trunk
!
!
interface Vlan88
 ip address 172.16.88.2 255.255.255.0
!
ip default-gateway 172.16.88.254
!
!
line con 0
 logging synchronous
!
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
!
end

Electron

!
no service password-encryption
!
hostname Electron
!
vlan 20
name Lab
vlan 40
name Research
vlan 60
name Production
vlan 88 
name NetOps
!
interface range FastEthernet0/1-5
 switchport access vlan 20
 spanning-tree portfast
!
interface range FastEthernet0/6-10
 switchport access vlan 40
 spanning-tree portfast
!
interface range FastEthernet0/11-15
 switchport access vlan 60
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport mode trunk
!
interface Vlan88
 ip address 172.16.88.3 255.255.255.0
!
ip default-gateway 172.16.88.254
!
line con 0
 logging synchronous
!
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
!
end

Configure End Devices

Research 2

Research 2

Research 1

Research 1

Prod 2

Prod 2

Prod 1

Prod 1

Lab 2

Lab 2

Lab 1

Lab 1