Chapter 5 Packet Tracer Skills Assessment – PT

Chapter 5 Packet Tracer Skills Assessment – PT

There are 3 types (Type A, Type B, Type C) of topology for Chapter 5 Packet Tracer Skills Assessment – PT. As you get exam online lab with Cisco Netacd, you will random to get one of three type. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

Chapter 5 Packet Tracer Skills Assessment - PT Type A

Chapter 5 Packet Tracer Skills Assessment - PT Type A

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

Main

!
ipv6 unicast-routing
!
no ip domain-lookup
!
interface GigabitEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 ip access-group SNMPACCESS in
 ip nat inside
!
interface GigabitEthernet0/1
 ip address 172.16.10.1 255.255.255.0
 ip access-group SNMPDENY in
 ip access-group IN-DMZ out
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:A::1/64
!
interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
 ip access-group INTOHQ in
 ip nat outside
!
interface Serial0/0/1
 no ip address
 ipv6 traffic-filter DMZFTP in
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:E::1/64
 clock rate 128000
!
ip nat pool HQ_LAN 209.165.200.228 209.165.200.229 netmask 255.255.255.224
ip nat inside source list 1 pool HQ_LAN overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.165.200.225 
!
ipv6 route 2001:DB8:ABCD:B::/64 2001:DB8:ABCD:E::2
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 12 permit host 192.168.10.5
ip access-list extended SNMPACCESS
 permit udp host 192.168.10.5 host 192.168.10.1 eq snmp
 deny udp any host 192.168.10.1 eq snmp
 permit ip any any
ip access-list extended SNMPDENY
 deny udp any host 172.16.10.1 eq snmp
 permit ip any any
ip access-list extended INTOHQ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp any any established
ip access-list extended IN-DMZ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp host 192.168.10.5 host 172.16.10.10 eq 20
 permit tcp host 192.168.10.5 host 172.16.10.10 eq ftp
ipv6 access-list DMZFTP
 deny udp any host 2001:DB8:ABCD:E::1 eq snmp
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq 20
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq ftp
 permit tcp 2001:DB8:ABCD:B::/64 host 2001:DB8:ABCD:A::10 eq www
!
snmp-server community hq-inside RW
snmp-server community hq-monitor RO
!
line con 0
 logging synchronous
!
line aux 0
!
line vty 0 4
 access-class 12 in
 password cisco
 login
line vty 5 15
 access-class 12 in
 password cisco
 login
!
end
Chapter 5 Packet Tracer Skills Assessment - PT Type B

Chapter 5 Packet Tracer Skills Assessment - PT Type B

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

Central

!
ipv6 unicast-routing
!
no ip domain-lookup
!
interface GigabitEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 ip access-group SNMPACCESS in
 ip nat inside
!
interface GigabitEthernet0/1
 ip address 172.16.10.1 255.255.255.0
 ip access-group SNMPDENY in
 ip access-group IN-DMZ out
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:A::1/64
!
interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
 ip access-group INTOHQ in
 ip nat outside
!
interface Serial0/0/1
 no ip address
 ipv6 traffic-filter DMZFTP in
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:E::1/64
 clock rate 128000
!
ip nat pool HQ_LAN 209.165.200.228 209.165.200.229 netmask 255.255.255.224
ip nat inside source list 1 pool HQ_LAN overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.165.200.225 
!
ipv6 route 2001:DB8:ABCD:B::/64 2001:DB8:ABCD:E::2
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 12 permit host 192.168.10.5
ip access-list extended SNMPACCESS
 permit udp host 192.168.10.5 host 192.168.10.1 eq snmp
 deny udp any host 192.168.10.1 eq snmp
 permit ip any any
ip access-list extended SNMPDENY
 deny udp any host 172.16.10.1 eq snmp
 permit ip any any
ip access-list extended INTOHQ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp any any established
ip access-list extended IN-DMZ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp host 192.168.10.5 host 172.16.10.10 eq 20
 permit tcp host 192.168.10.5 host 172.16.10.10 eq ftp
ipv6 access-list DMZFTP
 deny udp any host 2001:DB8:ABCD:E::1 eq snmp
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq 20
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq ftp
 permit tcp 2001:DB8:ABCD:B::/64 host 2001:DB8:ABCD:A::10 eq www
!
snmp-server community hq-inside RW
snmp-server community hq-monitor RO
!
line con 0
 logging synchronous
!
line aux 0
!
line vty 0 4
 access-class 12 in
 password cisco
 login
line vty 5 15
 access-class 12 in
 password cisco
 login
!
end
Chapter 5 Packet Tracer Skills Assessment - PT Type C

Chapter 5 Packet Tracer Skills Assessment - PT Type C

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

HQ

!
ipv6 unicast-routing
!
no ip domain-lookup
!
interface GigabitEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 ip access-group SNMPACCESS in
 ip nat inside
!
interface GigabitEthernet0/1
 ip address 172.16.10.1 255.255.255.0
 ip access-group SNMPDENY in
 ip access-group IN-DMZ out
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:A::1/64
!
interface Serial0/0/0
 ip address 209.165.200.226 255.255.255.252
 ip access-group INTOHQ in
 ip nat outside
!
interface Serial0/0/1
 no ip address
 ipv6 traffic-filter DMZFTP in
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ABCD:E::1/64
 clock rate 128000
!
ip nat pool HQ_LAN 209.165.200.228 209.165.200.229 netmask 255.255.255.224
ip nat inside source list 1 pool HQ_LAN overload
ip classless
ip route 0.0.0.0 0.0.0.0 209.165.200.225 
!
ipv6 route 2001:DB8:ABCD:B::/64 2001:DB8:ABCD:E::2
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 12 permit host 192.168.10.5
ip access-list extended SNMPACCESS
 permit udp host 192.168.10.5 host 192.168.10.1 eq snmp
 deny udp any host 192.168.10.1 eq snmp
 permit ip any any
ip access-list extended SNMPDENY
 deny udp any host 172.16.10.1 eq snmp
 permit ip any any
ip access-list extended INTOHQ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp any any established
ip access-list extended IN-DMZ
 permit tcp any host 172.16.10.5 eq domain
 permit udp any host 172.16.10.5 eq domain
 permit tcp any host 172.16.10.10 eq www
 permit tcp host 192.168.10.5 host 172.16.10.10 eq 20
 permit tcp host 192.168.10.5 host 172.16.10.10 eq ftp
ipv6 access-list DMZFTP
 deny udp any host 2001:DB8:ABCD:E::1 eq snmp
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq 20
 permit tcp host 2001:DB8:ABCD:B::5 host 2001:DB8:ABCD:A::10 eq ftp
 permit tcp 2001:DB8:ABCD:B::/64 host 2001:DB8:ABCD:A::10 eq www
!
snmp-server community hq-inside RW
snmp-server community hq-monitor RO
!
line con 0
 logging synchronous
!
line aux 0
!
line vty 0 4
 access-class 12 in
 password cisco
 login
line vty 5 15
 access-class 12 in
 password cisco
 login
!
end

Comments

comments