RSE Practice Skills Assessment Part 2 – PT

RSE Practice Skills Assessment Part 2 – PT

There are 3 types (Type A, Type B, Type C) of topology for RSE Practice Skills Assessment Part 2 – PT. As you get exam online lab with Cisco Netacd, you will random to get one of three type. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

RSE Practice Skills Assessment Part 2 – PT Type A

RSE Practice Skills Assessment Part 2 – PT Type A

Video Guide Line Configuration

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

Central

!
!
ip dhcp excluded-address 172.16.1.10
!
ip dhcp pool LANA
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.200.5
ip dhcp pool LANC
 network 172.16.1.0 255.255.255.0
 default-router 172.16.1.1
 dns-server 209.165.200.5
!
ipv6 unicast-routing
!
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:A::1/64
 no cdp enable
!
interface GigabitEthernet0/1
 ip address 172.16.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:C::1/64
 no cdp enable
!
interface Serial0/0/0
 no ip address
 clock rate 2000000
 shutdown
!
interface Serial0/0/1
 ip address 192.168.2.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:B::2/64
!
interface Vlan1
 no ip address
 shutdown
!
ip route 0.0.0.0 0.0.0.0 192.168.2.1 
!
!
ipv6 route ::/0 2001:DB8:ACAD:B::1
!
!
!
end

Local

!
ipv6 unicast-routing
!
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.2.1 255.255.255.252
 ip nat inside
 ipv6 address 2001:DB8:ACAD:B::1/64
 clock rate 2000000
!
interface Serial0/0/1
 ip address 198.51.100.2 255.255.255.240
 ip nat outside
 ipv6 address 2001:DB8:ACAD:D::2/64
 no cdp enable
!
interface Serial0/1/0
 ip address 203.0.113.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:E::2/64
 no cdp enable
!
interface Serial0/1/1
 no ip address
 clock rate 2000000
!
!
ip nat inside source list 1 interface Serial0/0/1 overload
ip nat inside source static 172.16.1.10 198.51.100.10 
ip route 0.0.0.0 0.0.0.0 198.51.100.1 
ip route 0.0.0.0 0.0.0.0 203.0.113.1 5
ip route 192.168.1.0 255.255.255.0 192.168.2.2 
ip route 172.16.1.10 255.255.255.255 192.168.2.2 
!
!
ipv6 route ::/0 2001:DB8:ACAD:D::1
ipv6 route ::/0 2001:DB8:ACAD:E::1 5
ipv6 route 2001:DB8:ACAD:A::/64 2001:DB8:ACAD:B::2
ipv6 route 2001:DB8:ACAD:C::10/128 2001:DB8:ACAD:B::2
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.255
!
line vty 0 4
 access-class 10 in
 password class
 login
!
!
end

Configure End Devices

TAX-1

TAX-1

RECORDS-1

RECORDS-1

PERMITS-1

PERMITS-1

RSE Practice Skills Assessment Part 2 – PT Type B

RSE Practice Skills Assessment Part 2 – PT Type B

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

Main

!
!
ip dhcp excluded-address 172.16.1.10
!
ip dhcp pool LANA
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.200.5
ip dhcp pool LANC
 network 172.16.1.0 255.255.255.0
 default-router 172.16.1.1
 dns-server 209.165.200.5
!
ipv6 unicast-routing
!
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:A::1/64
 no cdp enable
!
interface GigabitEthernet0/1
 ip address 172.16.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:C::1/64
 no cdp enable
!
interface Serial0/0/0
 no ip address
 clock rate 2000000
 shutdown
!
interface Serial0/0/1
 ip address 192.168.2.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:B::2/64
!
interface Vlan1
 no ip address
 shutdown
!
ip route 0.0.0.0 0.0.0.0 192.168.2.1 
!
!
ipv6 route ::/0 2001:DB8:ACAD:B::1
!
!
!
end

Remote

!
ipv6 unicast-routing
!
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.2.1 255.255.255.252
 ip nat inside
 ipv6 address 2001:DB8:ACAD:B::1/64
 clock rate 2000000
!
interface Serial0/0/1
 ip address 198.51.100.2 255.255.255.240
 ip nat outside
 ipv6 address 2001:DB8:ACAD:D::2/64
 no cdp enable
!
interface Serial0/1/0
 ip address 203.0.113.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:E::2/64
 no cdp enable
!
interface Serial0/1/1
 no ip address
 clock rate 2000000
!
!
ip nat inside source list 1 interface Serial0/0/1 overload
ip nat inside source static 172.16.1.10 198.51.100.10 
ip route 0.0.0.0 0.0.0.0 198.51.100.1 
ip route 0.0.0.0 0.0.0.0 203.0.113.1 5
ip route 192.168.1.0 255.255.255.0 192.168.2.2 
ip route 172.16.1.10 255.255.255.255 192.168.2.2 
!
!
ipv6 route ::/0 2001:DB8:ACAD:D::1
ipv6 route ::/0 2001:DB8:ACAD:E::1 5
ipv6 route 2001:DB8:ACAD:A::/64 2001:DB8:ACAD:B::2
ipv6 route 2001:DB8:ACAD:C::10/128 2001:DB8:ACAD:B::2
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.255
!
line vty 0 4
 access-class 10 in
 password class
 login
!
!
end

Configure End Devices

TEACH-1

TEACH-1

STUDENT-1

STUDENT-1

ACAD-1

ACAD-1

RSE Practice Skills Assessment Part 2 – PT Type C

RSE Practice Skills Assessment Part 2 – PT Type C

Configuration on Route and Switch

Copy and past script for each router and switch name into Global Config mode:

HQ

!
!
ip dhcp excluded-address 172.16.1.10
!
ip dhcp pool LANA
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.200.5
ip dhcp pool LANC
 network 172.16.1.0 255.255.255.0
 default-router 172.16.1.1
 dns-server 209.165.200.5
!
ipv6 unicast-routing
!
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:A::1/64
 no cdp enable
!
interface GigabitEthernet0/1
 ip address 172.16.1.1 255.255.255.0
 duplex auto
 speed auto
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:ACAD:C::1/64
 no cdp enable
!
interface Serial0/0/0
 no ip address
 clock rate 2000000
 shutdown
!
interface Serial0/0/1
 ip address 192.168.2.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:B::2/64
!
interface Vlan1
 no ip address
 shutdown
!
ip route 0.0.0.0 0.0.0.0 192.168.2.1 
!
!
ipv6 route ::/0 2001:DB8:ACAD:B::1
!
!
!
end

Branch

!
ipv6 unicast-routing
!
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.2.1 255.255.255.252
 ip nat inside
 ipv6 address 2001:DB8:ACAD:B::1/64
 clock rate 2000000
!
interface Serial0/0/1
 ip address 198.51.100.2 255.255.255.240
 ip nat outside
 ipv6 address 2001:DB8:ACAD:D::2/64
 no cdp enable
!
interface Serial0/1/0
 ip address 203.0.113.2 255.255.255.252
 ipv6 address 2001:DB8:ACAD:E::2/64
 no cdp enable
!
interface Serial0/1/1
 no ip address
 clock rate 2000000
!
!
ip nat inside source list 1 interface Serial0/0/1 overload
ip nat inside source static 172.16.1.10 198.51.100.10 
ip route 0.0.0.0 0.0.0.0 198.51.100.1 
ip route 0.0.0.0 0.0.0.0 203.0.113.1 5
ip route 192.168.1.0 255.255.255.0 192.168.2.2 
ip route 172.16.1.10 255.255.255.255 192.168.2.2 
!
!
ipv6 route ::/0 2001:DB8:ACAD:D::1
ipv6 route ::/0 2001:DB8:ACAD:E::1 5
ipv6 route 2001:DB8:ACAD:A::/64 2001:DB8:ACAD:B::2
ipv6 route 2001:DB8:ACAD:C::10/128 2001:DB8:ACAD:B::2
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.255
!
line vty 0 4
 access-class 10 in
 password class
 login
!
!
end

Configure End Devices

PROD-1

PROD-1

OFFICE 1

OFFICE 1

ACCT 1

ACCT 1