CN Practice Skills Assessment – PT

CN Practice Skills Assessment – PT

There are 3 types (Type A, Type B, Type C) of topology for CN Practice Skills Assessment – PT. As you get exam online lab with Cisco Netacd, you will random to get one of three type. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

Good Luck!!!

CN Practice Skills Assessment - PT Type A

CN Practice Skills Assessment - PT Type A

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

HQ

!
ip dhcp excluded-address 192.168.2.1 192.168.2.9
!
ip dhcp pool AddPool1
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 cisco123
!
interface Tunnel0
 ip address 172.16.1.1 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.225
!
interface GigabitEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:2::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 209.165.202.129 255.255.255.224
 ip access-group HTTP_ACCESS out
 ipv6 traffic-filter HTTP6_ACCESS out
 ipv6 address FE80::129 link-local
 ipv6 address 2001:DB8:ACAD:B::129/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.229 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::229 link-local
 ipv6 address 2001:DB8:ACAD:A::229/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 192.168.2.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.3 area 0
!
router bgp 65020
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.230 remote-as 65001
 network 209.165.202.128 mask 255.255.255.224
!
ipv6 router eigrp 65001
 eigrp router-id 1.1.1.1
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.230 
!
access-list 1 permit 192.168.2.0 0.0.0.255
ip access-list extended HTTP_ACCESS
 permit tcp 209.165.200.224 0.0.0.3 host 209.165.202.158 eq www
 permit tcp 209.165.200.236 0.0.0.3 host 209.165.202.158 eq www
 permit ip 192.168.2.0 0.0.0.255 any
 permit icmp any any echo-reply
 deny ip any any
ipv6 access-list HTTP6_ACCESS
 permit tcp 2001:DB8:ACAD::/63 host 2001:DB8:ACAD:B::158 eq www
 permit tcp 2001:DB8:ACAD:3::/64 host 2001:DB8:ACAD:B::158 eq www
 permit ipv6 2001:DB8:ACAD:2::/64 any
 permit icmp any any echo-reply
 deny ipv6 any any
!
end

Branch

!
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.0.1 192.168.0.9
!
ip dhcp pool G0/0
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 dns-server 209.165.201.29
ip dhcp pool G0/1
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 cisco123
!
ip domain-name CompanyA
!
interface Tunnel0
 ip address 172.16.1.2 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.229
!
interface GigabitEthernet0/0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:1::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.225 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::225 link-local
 ipv6 address 2001:DB8:ACAD:C::225/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 172.16.1.0 0.0.0.3 area 0
 network 192.168.0.0 0.0.1.255 area 0
 distance ospf intra-area 1
!
ipv6 router eigrp 65001
 eigrp router-id 2.2.2.2
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.226 100
!
access-list 1 permit 192.168.0.0 0.0.1.255
!
line vty 0 4
 login
 transport input none
!
end

Customer

!
ip dhcp excluded-address 192.168.3.1 192.168.3.9
!
ip dhcp pool AddPool
 network 192.168.3.0 255.255.255.0
 default-router 192.168.3.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username Admin privilege 15 password 0 cisco
username User password 0 cisco
!
ip domain-name Other
!
interface GigabitEthernet0/1
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:3::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.238 255.255.255.252
 ip nat outside
 ipv6 address FE80::238 link-local
 ipv6 address 2001:DB8:ACAD:F::238/64
 ipv6 eigrp 65001
 clock rate 2000000
!
ipv6 router eigrp 65001
 eigrp router-id 3.3.3.3
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.237 
!
access-list 1 permit 192.168.3.0 0.0.0.255
ip access-list standard VTY_ADMIN
 permit 192.168.3.0 0.0.0.255
 permit 209.165.200.224 0.0.0.3
 deny any
!
line vty 0 4
 access-class VTY_ADMIN in
 login local
 transport input ssh
!
end
CN Practice Skills Assessment - PT Type B

CN Practice Skills Assessment - PT Type B

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

Main

!
ip dhcp excluded-address 192.168.2.1 192.168.2.9
!
ip dhcp pool AddPool1
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 321cisco
!
interface Tunnel0
 ip address 172.16.1.1 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.225
!
interface GigabitEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:2::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 209.165.202.129 255.255.255.224
 ip access-group HTTP_ACCESS out
 ipv6 traffic-filter HTTP6_ACCESS out
 ipv6 address FE80::129 link-local
 ipv6 address 2001:DB8:ACAD:B::129/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.229 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::229 link-local
 ipv6 address 2001:DB8:ACAD:A::229/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 192.168.2.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.3 area 0
!
router bgp 65020
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.230 remote-as 65001
 network 209.165.202.128 mask 255.255.255.224
!
ipv6 router eigrp 65001
 eigrp router-id 1.1.1.1
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.230 
!
access-list 1 permit 192.168.2.0 0.0.0.255
ip access-list extended HTTP_ACCESS
 permit tcp 209.165.200.224 0.0.0.3 host 209.165.202.158 eq www
 permit tcp 209.165.200.236 0.0.0.3 host 209.165.202.158 eq www
 permit ip 192.168.2.0 0.0.0.255 any
 permit icmp any any echo-reply
 deny ip any any
ipv6 access-list HTTP6_ACCESS
 permit tcp 2001:DB8:ACAD::/63 host 2001:DB8:ACAD:B::158 eq www
 permit tcp 2001:DB8:ACAD:3::/64 host 2001:DB8:ACAD:B::158 eq www
 permit ipv6 2001:DB8:ACAD:2::/64 any
 permit icmp any any echo-reply
 deny ipv6 any any
!
end

Remote

!
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.0.1 192.168.0.9
!
ip dhcp pool G0/0
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 dns-server 209.165.201.29
ip dhcp pool G0/1
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 321cisco
!
ip domain-name CompanyA
!
interface Tunnel0
 ip address 172.16.1.2 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.229
!
interface GigabitEthernet0/0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:1::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.225 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::225 link-local
 ipv6 address 2001:DB8:ACAD:C::225/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 172.16.1.0 0.0.0.3 area 0
 network 192.168.0.0 0.0.1.255 area 0
 distance ospf intra-area 1
!
ipv6 router eigrp 65001
 eigrp router-id 2.2.2.2
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.226 100
!
access-list 1 permit 192.168.0.0 0.0.1.255
!
line vty 0 4
 login
 transport input none
!
end

Other

!
ip dhcp excluded-address 192.168.3.1 192.168.3.9
!
ip dhcp pool AddPool
 network 192.168.3.0 255.255.255.0
 default-router 192.168.3.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username Admin privilege 15 password 0 cisco
username User password 0 cisco
!
ip domain-name Other
!
interface GigabitEthernet0/1
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:3::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.238 255.255.255.252
 ip nat outside
 ipv6 address FE80::238 link-local
 ipv6 address 2001:DB8:ACAD:F::238/64
 ipv6 eigrp 65001
 clock rate 2000000
!
ipv6 router eigrp 65001
 eigrp router-id 3.3.3.3
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.237 
!
access-list 1 permit 192.168.3.0 0.0.0.255
ip access-list standard VTY_ADMIN
 permit 192.168.3.0 0.0.0.255
 permit 209.165.200.224 0.0.0.3
 deny any
!
line vty 0 4
 access-class VTY_ADMIN in
 login local
 transport input ssh
!
end
CN Practice Skills Assessment - PT Type C

CN Practice Skills Assessment - PT Type C

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

Corp

!
ip dhcp excluded-address 192.168.2.1 192.168.2.9
!
ip dhcp pool AddPool1
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 Cisco
!
interface Tunnel0
 ip address 172.16.1.1 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.225
!
interface GigabitEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:2::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 209.165.202.129 255.255.255.224
 ip access-group HTTP_ACCESS out
 ipv6 traffic-filter HTTP6_ACCESS out
 ipv6 address FE80::129 link-local
 ipv6 address 2001:DB8:ACAD:B::129/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.229 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::229 link-local
 ipv6 address 2001:DB8:ACAD:A::229/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 192.168.2.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.3 area 0
!
router bgp 65020
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.230 remote-as 65001
 network 209.165.202.128 mask 255.255.255.224
!
ipv6 router eigrp 65001
 eigrp router-id 1.1.1.1
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.230 
!
access-list 1 permit 192.168.2.0 0.0.0.255
ip access-list extended HTTP_ACCESS
 permit tcp 209.165.200.224 0.0.0.3 host 209.165.202.158 eq www
 permit tcp 209.165.200.236 0.0.0.3 host 209.165.202.158 eq www
 permit ip 192.168.2.0 0.0.0.255 any
 permit icmp any any echo-reply
 deny ip any any
ipv6 access-list HTTP6_ACCESS
 permit tcp 2001:DB8:ACAD::/63 host 2001:DB8:ACAD:B::158 eq www
 permit tcp 2001:DB8:ACAD:3::/64 host 2001:DB8:ACAD:B::158 eq www
 permit ipv6 2001:DB8:ACAD:2::/64 any
 permit icmp any any echo-reply
 deny ipv6 any any
!
end

Branch1

!
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.0.1 192.168.0.9
!
ip dhcp pool G0/0
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 dns-server 209.165.201.29
ip dhcp pool G0/1
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username ISP1 password 0 Cisco
!
ip domain-name CompanyA
!
interface Tunnel0
 ip address 172.16.1.2 255.255.255.252
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.200.229
!
interface GigabitEthernet0/0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD::1/64
 ipv6 eigrp 65001
!
interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:1::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.225 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat outside
 ipv6 address FE80::225 link-local
 ipv6 address 2001:DB8:ACAD:C::225/64
 ipv6 eigrp 65001
!
router ospf 1
 log-adjacency-changes
 network 172.16.1.0 0.0.0.3 area 0
 network 192.168.0.0 0.0.1.255 area 0
 distance ospf intra-area 1
!
ipv6 router eigrp 65001
 eigrp router-id 2.2.2.2
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.226 100
!
access-list 1 permit 192.168.0.0 0.0.1.255
!
line vty 0 4
 login
 transport input none
!
end

Branch2

!
ip dhcp excluded-address 192.168.3.1 192.168.3.9
!
ip dhcp pool AddPool
 network 192.168.3.0 255.255.255.0
 default-router 192.168.3.1
 dns-server 209.165.201.29
!
ipv6 unicast-routing
!
username Admin privilege 15 password 0 cisco
username User password 0 cisco
!
ip domain-name Other
!
interface GigabitEthernet0/1
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
 ipv6 address FE80::1 link-local
 ipv6 address 2001:DB8:ACAD:3::1/64
 ipv6 eigrp 65001
!
interface Serial0/0/0
 ip address 209.165.200.238 255.255.255.252
 ip nat outside
 ipv6 address FE80::238 link-local
 ipv6 address 2001:DB8:ACAD:F::238/64
 ipv6 eigrp 65001
 clock rate 2000000
!
ipv6 router eigrp 65001
 eigrp router-id 3.3.3.3
 no shutdown 
!
ip nat inside source list 1 interface Serial0/0/0 overload
ip route 0.0.0.0 0.0.0.0 209.165.200.237 
!
access-list 1 permit 192.168.3.0 0.0.0.255
ip access-list standard VTY_ADMIN
 permit 192.168.3.0 0.0.0.255
 permit 209.165.200.224 0.0.0.3
 deny any
!
line vty 0 4
 access-class VTY_ADMIN in
 login local
 transport input ssh
!
end