Chapter 3 Packet Tracer Skills Assessment – PT

Chapter 3 Packet Tracer Skills Assessment – PT

There are 3 types (Type A, Type B, Type C) of topology for Chapter 3 Packet Tracer Skills Assessment – PT. As you get exam online lab with Cisco Netacd, you will random to get one of three type. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

Good Luck!!!

Chapter 3 Packet Tracer Skills Assessment - PT Type A

Chapter 3 Packet Tracer Skills Assessment - PT Type A

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

HQ

!
ip dhcp pool LAN1
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.254
 dns-server 10.255.1.200
ip dhcp pool LAN2
 network 10.1.2.0 255.255.255.0
 default-router 10.1.2.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
username netadmin password 0 secureadmin
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 30
ip domain-name cisco.corp
!
interface Tunnel1
 ip address 192.168.1.1 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.201.17
!
interface GigabitEthernet0/1
 ip address 10.1.1.254 255.255.255.0
!
interface GigabitEthernet0/2
 ip address 10.1.2.254 255.255.255.0
!
interface Serial0/0/0
 ip address 209.165.200.241 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 passive-interface GigabitEthernet0/2
 network 10.1.1.0 0.0.0.255 area 0
 network 10.1.2.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65530
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.242 remote-as 65500
 network 10.1.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0 
!
line con 0
 password cisco
 login
!
line vty 0 15
 login local
 transport input ssh
!
end

Branch

!
ip dhcp pool LAN
 network 10.2.1.0 255.255.255.0
 default-router 10.2.1.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
!
interface Tunnel1
 ip address 192.168.1.2 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/1
 tunnel destination 209.165.200.241
!
interface GigabitEthernet0/1
 ip address 10.2.1.254 255.255.255.0
!
interface Serial0/0/1
 ip address 209.165.201.17 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 network 10.2.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65532
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.201.18 remote-as 65500
 network 10.2.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1 
!
line con 0
 password cisco
 login
!
end

Secure

!
interface Serial0/0/0
no encapsulation 
!
end
Chapter 3 Packet Tracer Skills Assessment - PT Type A

Chapter 3 Packet Tracer Skills Assessment - PT Type A

Configuration on Route

Copy and past script for each router and switch name into Global Config mode:

Corp

!
ip dhcp pool LAN1
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.254
 dns-server 10.255.1.200
ip dhcp pool LAN2
 network 10.1.2.0 255.255.255.0
 default-router 10.1.2.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
username netadmin password 0 secureadmin
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 30
ip domain-name cisco.corp
!
interface Tunnel1
 ip address 192.168.1.1 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.201.17
!
interface GigabitEthernet0/1
 ip address 10.1.1.254 255.255.255.0
!
interface GigabitEthernet0/2
 ip address 10.1.2.254 255.255.255.0
!
interface Serial0/0/0
 ip address 209.165.200.241 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 passive-interface GigabitEthernet0/2
 network 10.1.1.0 0.0.0.255 area 0
 network 10.1.2.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65530
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.242 remote-as 65500
 network 10.1.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0 
!
line con 0
 password cisco
 login
!
line vty 0 15
 login local
 transport input ssh
!
end

Remote

!
ip dhcp pool LAN
 network 10.2.1.0 255.255.255.0
 default-router 10.2.1.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
!
interface Tunnel1
 ip address 192.168.1.2 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/1
 tunnel destination 209.165.200.241
!
interface GigabitEthernet0/1
 ip address 10.2.1.254 255.255.255.0
!
interface Serial0/0/1
 ip address 209.165.201.17 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 network 10.2.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65532
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.201.18 remote-as 65500
 network 10.2.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1 
!
line con 0
 password cisco
 login
!
end

Storage

!
interface Serial0/0/0
no encapsulation 
!
end
Chapter 3 Packet Tracer Skills Assessment - PT Type C

Chapter 3 Packet Tracer Skills Assessment - PT Type C

Configuration on Router

Copy and past script for each router and switch name into Global Config mode:

Main

!
ip dhcp pool LAN1
 network 10.1.1.0 255.255.255.0
 default-router 10.1.1.254
 dns-server 10.255.1.200
ip dhcp pool LAN2
 network 10.1.2.0 255.255.255.0
 default-router 10.1.2.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
username netadmin password 0 secureadmin
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 30
ip domain-name cisco.corp
!
interface Tunnel1
 ip address 192.168.1.1 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/0
 tunnel destination 209.165.201.17
!
interface GigabitEthernet0/1
 ip address 10.1.1.254 255.255.255.0
!
interface GigabitEthernet0/2
 ip address 10.1.2.254 255.255.255.0
!
interface Serial0/0/0
 ip address 209.165.200.241 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 passive-interface GigabitEthernet0/2
 network 10.1.1.0 0.0.0.255 area 0
 network 10.1.2.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65530
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.200.242 remote-as 65500
 network 10.1.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0 
!
line con 0
 password cisco
 login
!
line vty 0 15
 login local
 transport input ssh
!
end

Brackup

!
ip dhcp pool LAN
 network 10.2.1.0 255.255.255.0
 default-router 10.2.1.254
 dns-server 10.255.1.200
!
username ISP_1 password 0 cisco123
!
interface Tunnel1
 ip address 192.168.1.2 255.255.255.248
 mtu 1476
 tunnel source Serial0/0/1
 tunnel destination 209.165.200.241
!
interface GigabitEthernet0/1
 ip address 10.2.1.254 255.255.255.0
!
interface Serial0/0/1
 ip address 209.165.201.17 255.255.255.240
 encapsulation ppp
 ppp authentication chap
 clock rate 128000
!
router ospf 10
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 network 10.2.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.7 area 0
!
router bgp 65532
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.201.18 remote-as 65500
 network 10.2.1.0 mask 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1 
!
line con 0
 password cisco
 login
!
end

Offsite

!
interface Serial0/0/0
no encapsulation 
!
end

Comments

comments