Chapter 2 Practice Skills Assessment – PT

Chapter 2 Practice Skills Assessment – PT

There are 9 types (Type A1, Type A2, Type A3,Type B1,Type B2,Type B3, Type C1, Type C2, Type C3) of topology for Chapter 2 Practice Skills Assessment – PT. As you get exam online lab with Cisco Netacd, you will random to get one of three type.  All type are different hostname and IP address. To make sure you can get 100%, Please check your topology clearly and find one of our lab below by Tab.

Chapter 2 Practice Skills Assessment - PT Type A1

Chapter 2 Practice Skills Assessment - PT Type A1

Copy configuration below and pass into SW-A

SW-A

!
 service password-encryption
 !
 hostname SW-A
 !
 enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
 !
 !
 ip ssh version 2
 ip domain-name cisco.com
 crypto key generate rsa
 1024
 !
 username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
 !
 !
 spanning-tree mode pvst
 spanning-tree extend system-id
 !
 interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky
 switchport port-security mac-address sticky 0060.5CEC.D9DC
 !
 interface range FastEthernet0/2-24
 switchport mode access
 shutdown
 !
 interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
 !
 interface GigabitEthernet0/2
 switchport mode access
 shutdown
 !
 interface Vlan1
 ip address 172.16.1.50 255.255.255.0
 no sh
 !
 ip default-gateway 172.16.1.1
 !
 banner motd @Warning! Authorized access only!@
 !
 !
 line con 0
 password 7 081178710A1A0B1647
 login
 !
 line vty 0 4
 login local
 transport input ssh
 transport output none
 line vty 5 15
 login local
 transport input ssh
 transport output none
 !
 !
 end
 
Chapter 2 Practice Skills Assessment - PT Type A2

Chapter 2 Practice Skills Assessment - PT Type A2

Copy configuration below and pass into SW-A

SW-A

!
service password-encryption
!
hostname SW-A
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 10.10.10.100 255.255.255.0
 no sh
!
ip default-gateway 10.10.10.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type A3

Chapter 2 Practice Skills Assessment - PT Type A3

Copy configuration below and pass into SW-A

SW-A

!
service password-encryption
!
hostname SW-A
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 192.168.1.200 255.255.255.0
 no sh
!
ip default-gateway 192.168.1.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type B1

Chapter 2 Practice Skills Assessment - PT Type B1

Copy configuration below and pass into SW-1

SW-1

!
service password-encryption
!
hostname SW-1
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 10.10.10.100 255.255.255.0
 no sh
!
ip default-gateway 10.10.10.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
Chapter 2 Practice Skills Assessment - PT Type B2

Chapter 2 Practice Skills Assessment - PT Type B2

Copy configuration below and pass into SW-1

SW-1

!
service password-encryption
!
hostname SW-1
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 192.168.1.200 255.255.255.0
 no sh
!
ip default-gateway 192.168.1.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type B3

Chapter 2 Practice Skills Assessment - PT Type B3

Copy configuration below and pass into SW-1

SW-1

!
service password-encryption
!
hostname SW-1
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 172.16.1.50 255.255.255.0
 no sh
!
ip default-gateway 172.16.1.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type C1

Chapter 2 Practice Skills Assessment - PT Type C1

Copy configuration below and pass into Cent-SW

Cent-SW

!
service password-encryption
!
hostname Cent-SW
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 192.168.1.200 255.255.255.0
 no sh
!
ip default-gateway 192.168.1.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type C2

Chapter 2 Practice Skills Assessment - PT Type C2

Copy configuration below and pass into Cent-SW

Cent-SW

!
service password-encryption
!
hostname Cent-SW
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 10.10.10.100 255.255.255.0
 no sh
!
ip default-gateway 10.10.10.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end
 
Chapter 2 Practice Skills Assessment - PT Type C3

Chapter 2 Practice Skills Assessment - PT Type C3

Copy configuration below and pass into Cent-SW

Cent-SW

!
service password-encryption
!
hostname Cent-SW
!
enable secret 5 $1$mERr$XMP7sFHQ5XnrW.6S/Tyzq.
!
!
ip ssh version 2
ip domain-name cisco.com
crypto key generate rsa 
1024
!
username admin secret 5 $1$mERr$Bok4KDfVutXOJolNq009M/
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 no sh
 switchport mode access
 switchport port-security
 switchport port-security maximum 2
 switchport port-security mac-address sticky 
 switchport port-security mac-address sticky 0060.5CEC.D9DC
!
interface range FastEthernet0/2-24
 switchport mode access
 shutdown
!
interface GigabitEthernet0/1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access 
 shutdown 
!
interface Vlan1
 ip address 172.16.1.50 255.255.255.0
 no sh
!
ip default-gateway 172.16.1.1
!
banner motd @Warning! Authorized access only!@
!
!
line con 0
 password 7 081178710A1A0B1647
 login
!
line vty 0 4
 login local
 transport input ssh
 transport output none
line vty 5 15
 login local
 transport input ssh
 transport output none
!
!
end